Major Incident
Incident Report for Qooper Status
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 17:12 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 17:11 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2023 - 16:40 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2023 - 15:21 CST
Identified
We’re investigating an issue with our systems that are impacting users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Feb 10, 2023 - 15:13 CST
This incident affected: Matching/Search and Meetings.